nop 3.1+ integration?

Will this be updated for newer releases? I think this would be a great replacement for the faulty stock plugin but I'm not able to test on 3.1. Thanks for the contribution!!

Id #1 | Release: None | Updated: Apr 9, 2014 at 3:25 PM by cnavarro7 | Created: Feb 19, 2014 at 5:13 AM by MattyLB

  • 1-1 of 1 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items